Friday, March 26, 2010

Team System 2005 Service Pack 1 Forward Compatibility Pack

Important for the people among us who are still developing in Visual Studio 2005. There is an update for the 2005 SP1 version of Visual Studio Team System Team Explorer that allows the 2005 SP1 version to work with the Team Foundation Server 2010.
The update will allow teams to move forward and use the Team Foundation Server 2010 server even if part of the team continues to use the Team Explorer 2005 SP1 client.

Download it here.

IMPORTANT

  • The Visual Studio 2005 SP1 is a required prerequisite to install this update.
  • If you plan on using TFS Office Integration with in a side by side configuration with Visual Studio 2010, you will need to install the side-by-side Hotfix KB946075.
  • No comments: