Thursday, January 9, 2014

Microsoft Application Insights: The specified collection plan, version 1.0, is not supported.

After the announcement of the new Application Insights feature in Visual Studio Online, I subscribed to the beta program. After registration, I downloaded the Microsoft Monitoring Agent. So far, everything was fine. However the moment I tried to start the Monitoring Agent the fun was over. No matter what I tried I always got the following error message:

“The specified collection plan, version 1.0, is not supported. This installation of Microsoft Monitoring Agent support collection plan version from 1.0 to 1.0”

clip_image002

When looking through the comments on the announcement post, someone mentioned the same error message. It seems that the Monitoring Agent only works on an English OS Bedroefde emoticon. I hope they’ll fix this soon…

2 comments:

Kristof said...

In all honesty, every self-respecting dev uses an English OS. Other languages cause too many issues with Googling errors... Also, when writing a floating point number a dot should be the separator everywhere, not just in VS.

Bart Wullems said...

True, but as a consultant you don't have the option to choose the OS that the client uses. As you probably install the Monitoring Agent on a server, you have to work with the OS the client prefers.